Installation

The Ruby version of Oso is available on RubyGems and can be installed to your local Ruby:

$ gem install oso-oso -v 0.26.4

or added to a project’s Gemfile:

gem 'oso-oso', '~> 0.26.4'

Requirements

  • Ruby version 2.4 or greater
  • Supported platforms:
    • Linux
    • macOS
    • Windows

Connect with us on Slack

If you have any questions, or just want to talk something through, jump into Slack. An Oso engineer or one of the thousands of developers in the growing community will be happy to help.